Не работает Java в браузере | Для разработчиков | Сайты для бизнеса

Не работает Java в браузере


Если Java в вашей системе установлен, а в браузере он работает, то возможно причина кроется в политике безопасности. Начиная с версии Java 7 Update 51 политика безопасности не позволяет пользователям запускать не подписанные приложения.
Но если очень надо, то можно. Для этого необходимо добавить сайт в исключения.
Как это сделать?
Запустите Configure Java (путь в Windows 10 C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Java), или введите его в поиске.



Затем перейдите на вкладку Security, нажмите на кнопку Edit Site List и добавьте адрес нужного вам веб-сайта в список исключений, обязательно нужно будет указать протокол http или https.



 После чего закройте и снова откройте браузер. Теперь апплет Java будет работать!
Загрузка

564 просмотра
24.02.2016
Теги: java



Комментариев пока нет
Оставить комментарий
 
Текст сообщения*
Защита от автоматических сообщений
 


Сервисы




Последние публикации

03.июн.2020 Не выводиться заглушка в композитном кеше
Столкнулся с тем, что при указании заглушки в динамической о...

01.апр.2020 Установка SSL сертификата LetsEncrypt на BitrixVM

07.мар.2020 Битрикс настройка SSL, ошибка работы с сокетами
Заходим в меню битрикса выбираем 8. Manage pool web servers ...

14.ноя.2019 Не выгружаются заказы в 1С
Не выгружаться заказы в 1С из сайта на битрисе могут по разн...

07.ноя.2019 Видео youtube на фон сайта
Как-то на сайт мне нужно было вывести видео на весь экран, к...

05.ноя.2019 Свойство с большим списком (датой)
Если в инфоблоке необходимо использовать свойство типа списо...

05.ноя.2019 Основные настройки BitrixVM
Приведу основные пути и файлы конфигурации в виртуальной маш...

24.окт.2019 Безлимитный интернет от Билайн не безлимитный
Как-то мне пришла смс от Билайна, что мне доступна услуга бе...

24.окт.2019 Как мне помог сервис kwork.ru
Хочу поделиться своей истории о том, как я начал зарабатыват...

04.май.2019 Вывод ошибок в .settings.php
Если у вас на сайте произошла ошибка, но она не отображается...